SyntaxHighlighter Evolved – WordPress plugin 外掛推薦下載

點擊下載

SyntaxHighlighter Evolved

外掛Plugin描述

現在支持WordPress 5.0中的新塊編輯器!

SyntaxHighlighter Evolved允許您輕鬆地將語法突出顯示的代碼發佈到您的站點,而不會丟失其格式或進行任何手動更改。它使用Alex Gorbatchev SyntaxHighlighter JavaScript包。

有關現場演示,請參閱此外掛Plugin的主頁

有關支持的語言列表(支持最常用的語言),請參閱 WordPress.com支持文檔

如WordPress.com所示。

屏幕截圖

某些PHP代碼的示例顯示。
編輯塊的使用示例。

FAQ

代碼只是原始顯示。它沒有被轉換成代碼框或任何東西。怎麼了?

確保主題的 footer.php 文件有<?php wp_footer(); ?> 在其中的某個地方,否則外掛Plugin將無法做到這一點。

突出顯示不起作用,我的瀏覽器掛起,為什麼?

嘗試從您的網站可能正在進行的任何性能優化中排除此外掛Plugin的Javascript,這涉及縮小或連接JS。

評論

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

shares