Post Type Switcher – WordPress plugin 外掛推薦下載

點擊下載

郵政類型切換器

外掛Plugin描述

此外掛Plugin為帖子編輯器界面添加了一個簡單的後期類型下拉菜單,允許您將任何帖子重新分配給新的帖子類型。它允許您在編輯帖子時切換帖子的類型。

支持的類型

該外掛Plugin幾乎可以轉換帖子,頁面甚至自定義帖子類型的每個組合:

頁面到PostPost到PagePost到CustomCustom到自定義

從3.0開始.0,刪除了對附件的切換支持。這可能會在後續版本中出現。

故意排除不可見的帖子類型,例如修訂,菜單等。但是,如果您需要訪問不可見的帖子類型,可以使用’pts_post_type_filter’過濾器調整邊界。

批量編輯

通過批量編輯,感謝Matthew Gerring,您可以選擇特定類型的所有帖子,並通過一個快速操作將其轉換為新類型。

屏幕截圖

“類型”列中的“帖子”屏幕。 “快速編輯”中的
“後期類型”界面。 “編輯後”屏幕中的
“後期類型”界面。

安裝

安裝

在WordPress儀表板中轉到“外掛Plugin” – > “添加外掛Plugin”。搜索“Post Type Switcher”。按“Install”按鈕安裝外掛Plugin。按“激活”按鈕激活外掛Plugin。從帖子編輯屏幕上方,“發布”按鈕就是“帖子類型“interface.Change帖子類型根據需要。

中等需求

WordPress版本3.0或更大.PHP版本5.2.4或更高版本.MySQL版本5.0或更高版本。

推薦要求

最新WordPress版本.PHP 7.0或更高版本.MySQL版本5.7或更高版本,或MariaDB 10或更高版本。

FAQ

安裝說明

安裝

在WordPress儀表板中,轉到“外掛Plugin” – > “添加外掛Plugin”。搜索“Post Type Switcher”。按“Install”按鈕安裝外掛Plugin。按“激活”按鈕激活外掛Plugin。從帖子編輯屏幕上方,“發布”按鈕就是“帖子類型“interface.Change帖子類型根據需要。

中等需求

WordPress 3.0或更高版本.PHP版本5.2.4或更高版本.MySQL版本5.0或更高版本。

推薦要求

最新WordPress版本.PHP 7.0或更高版本.MySQL版本5.7或更高版本,或MariaDB 10或更高版本。為什麼我需要這個?

您需要有選擇地將帖子類型從一個更改為另一個。

這會破壞我的分類協會嗎?

不應該。此外掛Plugin僅更改帖子的“post_type”屬性。

評論

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

shares