Page scroll to id – WordPress plugin 外掛推薦下載

點擊下載

頁面滾動到id

要求

頁面滾動到id需要WordPress版本 3.3 或更高版本(jQuery版本) 1.7.0 或更高)並且您的主題必須(並且應該)具有 wp_head() wp_footer()功能。在某些基於Microsoft Windows的Web服務器中,某些外掛Plugin可能會產生錯誤500(取決於服務器/ PHP配置)。要查明問題,請在 wp-config.php 中啟用調試,並檢查 wp-content / debug.log 文件中是否存在相關錯誤。

GDPR(通用數據保護規則)

該外掛Plugin符合GDPR標準。它不使用或存儲任何類型的用戶信息/數據。實際上,它的功能與用戶數據(個人或其他)無關。就是這樣。

快速使用和提示

安裝外掛Plugin。默認情況下,您的WordPress菜單鏈接會啟用該外掛Plugin,因此您可以開始添加自定義鏈接並將其URL設置為您要滾動到的ID /目標。使用外掛Plugin的“插入頁面滾動到id目標”按鈕和/或短代碼(在外掛Plugin設置頁面中查看上下文“幫助”菜單)在視覺/文本編輯器中創建內容中的id目標。使用“頁面滾動到id目標”小部件在窗口小部件區域中創建目標。使用外掛Plugin的“插入/編輯頁面滾動到id鏈接”按鈕和/或後視覺/文本編輯器中的短代碼在您的內容中創建鏈接。您還可以在要由外掛Plugin處理的任何現有鏈接上添加類 ps2id

更多信息請參閱外掛Plugin的基本教程

授權

MIT

您應該已收到麻省理工學院的副本許可證以及此程序。
如果沒有,請參閱 http://opensource.org/licenses/MIT

捐贈

如果你喜歡這個外掛Plugin並發現它很有用,可以考慮捐贈 :)。

外掛Plugin上一個/其他版本

所有外掛Plugin版本

其他/外部資源

使用Page滾動到帶有Divi的id Builder外掛Plugin 單頁WordPress平滑滾動菜單 – 如何使用頁面滾動到ID外掛Plugin2017 使用頁面滾動到頁面部分之間平滑滾動到id 視頻教程:如何創建單頁WordPress網站 GeneratePress – 元素 – 頁面滾動到ID – 單頁網站 單頁WordPress – 頁面滾動到iD外掛Plugin

屏幕截圖

“Page scoll to id”設置

“Page scoll to id”設置幫助

外掛Plugin設置中的多個選擇器

“Page scoll to id”目標小部件和小部件ID值

可視化編輯器“插入/編輯頁面scoll到id鏈接”模態

Visual編輯器“將頁面scoll插入id目標”模式

安裝

自動

單擊WordPress中“外掛Plugin”菜單下的“添加新”。執行“頁面滾動到id”一詞的搜索,在搜索結果中,單擊外掛Plugin名稱下的“安裝/立即安裝”。當安裝是fin點擊,點擊“激活外掛Plugin”。

手動

點擊下載並解壓外掛Plugin。將整個

page-scroll-to-id 文件夾上傳到 / wp-content / plugins / 目錄。通過WordPress中的“外掛Plugin”菜單激活外掛Plugin。 配置

通過單擊外掛Plugin名稱下的“設置”或通過WordPress管理中的“設置”菜單配置外掛Plugin選項。

常見問題解答

請訪問外掛Plugin的

知識庫 – 常見問題解答以獲取最新信息和指南。 符合GDPR標準嗎?

是的。

為什麼沒有更新x週/月?

因為它有效並且已經有很多功能。該外掛Plugin幾乎不依賴於WordPress函數,所以每次WordPress更新時都不需要更新(這就是為什麼它適用於古老的WordPress版本,如3.3)。

評論

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

shares