WooSidebars – WordPress plugin 外掛推薦下載

點擊下載

WooSidebars

外掛Plugin描述

使用WooSidebars,可以根據a更改側邊欄(小部件區域)中顯示的小部件上下文(例如,特定頁面,特定博客帖子,某些類別或搜索結果屏幕)。設置自定義窗口小部件區域以在多個條件下顯示,只需點擊幾下即可輕鬆完成。

尋求幫助? 查看外掛Plugin文檔

想要為此外掛Plugin貢獻代碼? 在GitHub上將存儲庫分叉。另請閱讀此外掛Plugin中捆綁的CONTRIBUTING.md文件。

屏幕截圖

自定義小部件區域列表。
添加自定義窗口小部件區域。

安裝

最低要求

WordPress 3.3或更高版本PHP 5.2.4或更高版本MySQL 5.0或更高版本

自動安裝

自動安裝是最簡單的選項,因為WordPress處理文件傳輸本身,你甚至不需要離開你的網絡瀏覽器。要自動安裝WooSidebars,請登錄到WordPress管理面板,導航到“外掛Plugin”菜單,然後單擊“添加新”。

在搜索字段中鍵入“WooSidebars”,然後單擊“搜索外掛Plugin”。找到我們的小部件區域外掛Plugin後,您可以查看有關它的詳細信息,例如點發布,評級和說明。當然,最重要的是,只需單擊立即安裝即可安裝它。點擊該鏈接後,系統會詢問您是否確定要安裝該外掛Plugin。單擊是,WordPress將自動完成安裝。

手動安裝

手動安裝方法包括下載WooSidebars並通過您喜歡的FTP應用程序將其上傳到您的網絡服務器。

點擊下載外掛Plugin文件到您的計算機並解壓縮它使用FTP程序或您的主機控制面板,將解壓縮的外掛Plugin文件夾上傳到您的WordPress安裝的wp-content / plugins /目錄。從外掛Plugin菜單中激活外掛PluginWordPress管理員。

安裝後的位置

安裝並激活WooSidebars後,請訪問“外觀 – > “小組區域”屏幕開始添加自定義小組件區域。

升級

自動更新應該是一種魅力;一如既往,請確保備份您的網站以防萬一。

FAQ

安裝說明

最低要求

WordPress 3.3或更高版本PHP 5.2.4或更高版本MySQL 5.0或更高版本

自動安裝

自動安裝是最簡單的選項,因為WordPress處理文件傳輸本身,你甚至不需要離開你的網絡瀏覽器。要自動安裝WooSidebars,請登錄到WordPress管理面板,導航到“外掛Plugin”菜單,然後單擊“添加新”。

在搜索字段中鍵入“WooSidebars”,然後單擊“搜索外掛Plugin”。找到我們的小部件區域外掛Plugin後,您可以查看有關它的詳細信息,例如點發布,評級和說明。當然,最重要的是,只需單擊立即安裝即可安裝它。點擊該鏈接後,系統會詢問您是否確定要安裝該外掛Plugin。單擊是,WordPress將自動完成安裝。

手動安裝

手動安裝方法包括下載WooSidebars並通過您喜歡的FTP應用程序將其上傳到您的網絡服務器。

點擊下載外掛Plugin文件到您的計算機並解壓縮使用FTP程序或您的主機控制面板,將解壓縮的外掛Plugin文件夾上傳到您的WordPress安裝的wp-content / plugins /目錄。從WordPress管理員的外掛Plugin菜單中激活該外掛Plugin。

安裝後的位置

安裝並激活WooSidebars後,請訪問“外觀 – > “小組區域”屏幕開始添加自定義小組件區域。

升級

自動更新應該是一種魅力;一如既往,請確保備份您的網站以防萬一。

我在哪裡可以找到WooSidebars文檔和用戶指南?

有關使用WooSidebars的更多文檔,請查看 WooSidebars文檔

WooSidebars會使用我的主題嗎?

是的; WooSidebars將支持任何支持動態窗口小部件區域的主題。

我如何為WooSidebars開發做出貢獻?

希望為此外掛Plugin貢獻代碼? 在GitHub上將存儲庫分叉
(向“開發”分支提交拉取請求)

評論

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

shares