Polylang – WordPress plugin 外掛推薦下載

點擊下載

Polylang

外掛Plugin描述

功能

Polylang允許您創建雙語或多語言WordPress網站。您像往常一樣編寫帖子,頁面和創建類別以及發布標籤,然後為每個人定義語言。無論是否使用默認語言,帖子的翻譯都是可選的。

您可以根據需要使用多種語言。支持RTL語言腳本。 WordPress語言包會自動下載和​​更新。您可以翻譯帖子,頁面,媒體,類別,帖子標籤,菜單,小部件…支持自定義帖子類型,自定義分類,粘貼帖子和帖子格式,RSS源和所有默認的WordPress小部件。語言由內容或url中的語言代碼設置,或者您可以為每個languageCategories使用一個不同的子域或域,在添加新帖子或頁面翻譯時自動複製帖子標籤以及其他一些元素可自定義語言切換器作為窗口小部件或導航菜單提供

作者不在wordpress.org論壇上提供支持。 Polylang Pro 用戶可以使用支持和額外功能。

如果您希望從WPML遷移,可以使用外掛Plugin WPML到Polylang

如果您想使用專業或自動翻譯服務,可以安裝 Lingotek Translation ,作為Polylang的外掛Plugin。 Lingotek提供完整的翻譯管理系統,提供翻譯記憶或半自動翻譯流程(例如機器翻譯>人工翻譯和法律審查)等服務。

鳴謝

非常感謝幫助翻譯Polylang 的所有翻譯。
非常感謝 Alex Lopez 用於設計徽標。
Polylang中包含的大多數標誌來自 famfamfam 並且屬於公共領域。
無論在何處使用第三方代碼,都會在代碼的註釋中給出信用。

你喜歡Polylang嗎?

不要猶豫提供反饋

屏幕截圖

Polylang語言管理面板
字符串翻譯管理面板
多語言媒體庫
使用語言元數據編輯帖子屏幕

安裝

確保您使用的是WordPress 4.7或更高版本,並且您的服務器正在運行PHP 5.2.4或更高版本(與WordPress本身相同的要求)如果您嘗試了其他多語言外掛Plugin,請在激活Polylang之前停用它們,否則,您可能會得到意想不到的結果!像往常一樣從WordPress的“外掛Plugin”菜單安裝並激活外掛Plugin。轉到語言設置頁面並創建您需要的語言添加“語言切換器”小部件讓您的訪問者切換語言。請注意您的主題必須與合作夥伴一起來相應的.mo文件(當Polylang可用於此存儲庫中的主題和外掛Plugin時,會自動下載它們)。如果您的主題尚未國際化,請參閱主題手冊或要求主題作者將其國際化。

常見問題

哪裡可以找到幫助?首次使用者應閱讀 Polylang – 入門,其中介紹了大量屏幕截圖的基礎知識。閱讀文檔。它包括 FAQ 文檔,供開發人員使用。搜索社區支持論壇。您可能會在這裡找到答案。閱讀社區支持論壇中的粘貼帖子。如果您仍有問題,請在社區支持論壇中打開一個新主題。 Polylang Pro 用戶可以訪問我們的服務台.Polylang與WooCommerce兼容嗎?您需要一個單獨的外掛Plugin才能使Polylang和WooCommerce協同工作。 可以使用Premium外掛Plugin。您需要翻譯服務嗎?如果您想使用專業或自動翻譯服務,請安裝並激活 Lingotek Translation 外掛Plugin。

評論

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

shares